User Tag List

Results 1 to 4 of 4

Thread: Bug report - old teles are not working

  1. #1
    終止
    Join Date
    Dec 2015
    Posts
    166
    Likes (Given)
    6
    Likes (Received)
    13
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6

    Bug report - old teles are not working

    My old teles are not working, but new ones that I bought are working.
    https://youtu.be/p4JilY80Txs

  2. #2
    Orange VIP aligamerzone21's Avatar
    Join Date
    Jul 2015
    Location
    Earth
    Age
    20
    Posts
    577
    Likes (Given)
    199
    Likes (Received)
    95
    Mentioned
    31 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Quote Originally Posted by Spencer_ View Post
    My old teles are not working, but new ones that I bought are working.
    https://youtu.be/p4JilY80Txs
    does it work if you place down new ones?

  3. #3
    終止
    Join Date
    Dec 2015
    Posts
    166
    Likes (Given)
    6
    Likes (Received)
    13
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    6
    Quote Originally Posted by aligamerzone21 View Post
    does it work if you place down new ones?
    I bought new teles and they are working.
    I tried picking up the old tele and putting them back down but it still does not work.

  4. #4
    Cooler Legend
    Kylie's Avatar
    Join Date
    Jan 2015
    Location
    United Kingdom
    Posts
    577
    Likes (Given)
    79
    Likes (Received)
    216
    Mentioned
    128 Post(s)
    Tagged
    9 Thread(s)
    Rep Power
    7
    Just use the new teleporters, and replace the old teleporters. Thread Closed.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fresh Hotel not working?
    By CloudlessRain in forum General Chat
    Replies: 5
    Last Post: 12-13-2016, 09:50 PM
  2. Replies: 4
    Last Post: 01-12-2016, 12:17 AM
  3. Banned [Appeal is not working in correct forum]
    By IMadeFearBanned in forum Resolved Ban Appeals
    Replies: 1
    Last Post: 09-05-2015, 04:19 PM
  4. "Forgotten Password" Not Working User Boog
    By BoogJ in forum Help and Support
    Replies: 3
    Last Post: 08-16-2015, 01:23 AM
  5. Why is :trade not working?
    By SourG in forum Discussion
    Replies: 6
    Last Post: 07-23-2015, 11:26 AM

Members who have read this thread: 1

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
◮ Top