User Tag List

Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 31

Thread: Black Screen after loading (2)

  1. #21
    Junior Member
    Join Date
    Nov 2015
    Posts
    25
    Likes (Given)
    2
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by Kane View Post
    I have no solution to this, it's strange.
    Well its ok, we'll try tmr. Thanks for you time and effort

  2. #22
    Junior Member
    Join Date
    Jan 2015
    Posts
    11
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by Alternated View Post
    From what I see from ur vid , It's excactly same as the problem i had before . If other solution doesn't work , try waiting patiently , keep reloading the client if it doesn't work . It's what I tried .
    I've tried doing that for the past 2 days but it still wont let me in :/ usually i wont have any problems with my internet but this one is just new to me

  3. #23
    Junior Member
    Join Date
    Jan 2015
    Posts
    11
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by Kane View Post
    I have no solution to this, it's strange.
    It is strange indeed :/ i hope it'll let me in tmr or so cause this has been happening to me for a few days nw.

    Also am i able to ask you on behalf of my friend "Anchorrr" she's not been able to access fresh website since today is it because of the server or the connection?

  4. #24
    King Securitys's Avatar
    Join Date
    Jan 2015
    Location
    United States
    Age
    21
    Posts
    656
    Likes (Given)
    135
    Likes (Received)
    67
    Mentioned
    38 Post(s)
    Tagged
    3 Thread(s)
    Rep Power
    7
    weird

  5. #25
    Junior Member
    Join Date
    Aug 2015
    Posts
    11
    Likes (Given)
    1
    Likes (Received)
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Have you tried clearing cache and cookies?

  6. #26
    It's clobberin' time!
    Kane's Avatar
    Join Date
    Apr 1994
    Posts
    1,918
    Likes (Given)
    171
    Likes (Received)
    773
    Mentioned
    628 Post(s)
    Tagged
    88 Thread(s)
    Rep Power
    10
    Try now?

  7. #27
    Junior Member
    Join Date
    Jan 2015
    Posts
    11
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by Magnetics View Post
    Have you tried clearing cache and cookies?
    Already tried that like a dozen times and it still wont work .-.

  8. #28
    Junior Member
    Join Date
    Jan 2015
    Posts
    11
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by Kane View Post
    Try now?
    Will try to log into fresh after my work (:b

  9. #29
    It's clobberin' time!
    Kane's Avatar
    Join Date
    Apr 1994
    Posts
    1,918
    Likes (Given)
    171
    Likes (Received)
    773
    Mentioned
    628 Post(s)
    Tagged
    88 Thread(s)
    Rep Power
    10
    let me know how it goes

  10. #30
    Junior Member
    Join Date
    Jan 2015
    Posts
    11
    Likes (Given)
    0
    Likes (Received)
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Rep Power
    0
    Quote Originally Posted by Kane View Post
    let me know how it goes
    Omg im able to log in now! Thanks kane (:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Stuck At Black Screen
    By brian88 in forum Help and Support
    Replies: 5
    Last Post: 05-29-2017, 01:40 PM
  2. Black Screen After Loading?
    By Alternated in forum Help and Support
    Replies: 2
    Last Post: 01-16-2016, 07:51 AM
  3. Replies: 4
    Last Post: 01-12-2016, 12:17 AM
  4. Replies: 0
    Last Post: 04-12-2015, 05:07 PM
  5. Troubles with Loading Screen Again
    By Kingsman in forum Help and Support
    Replies: 2
    Last Post: 03-26-2015, 03:23 PM

Members who have read this thread: 0

There are no members to list at the moment.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
◮ Top